Problema Yaris Hybrid 2020 - Non torna in EV

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
721
Piaciuto
176
Località
japland
Sanpe, sai che non esiste la Yaris ibrida a gasolio vero? Oggi anche i motori a benzina hanno il filtro anti particolato. La última Yaris di sicuro lo monta.
 

Quasar31

TCI Member
Registrato
12 Febbraio 2021
Messaggi
90
Piaciuto
40
Località
Milano
Il filtro GPF è presente in entrambi i motori a benzina montati sull'ultima Yaris. Sia sul 1.5 FXE montato nella versione HSD ( anche se a iniziezione indiretta ) che sul 1.5 FKS non ibrido ( a iniezione diretta ) non commercializzato in Italia.
Purtroppo spesso c'è un po' di confusione ed imprecisone sulle varie tabelle delle specifiche.
Comunque su un altro forum ho letto di un utente di una Yaris HSD a cui è anche apparso il messaggio di filtro antiparticolato saturo, segno inequivocabile che il GPF c'è.
 

Sanpe

TCI Advanced Member
Registrato
4 Ottobre 2020
Messaggi
218
Piaciuto
26
Età
47
Località
Napoli
Lo so che non esiste la yaris ibrida a gasolio! Avevo letto su più fonti, ora non ricordo con esattezza dove (faq toyota, al volante, ecc.) che il filtro antiparticolato non c'era. Anche sull'app del portale dell'automobilista, nella scheda veicoli e motore dice dispositivo antiparticolato N, che presumo significhi no.
Sanpe, sai che non esiste la Yaris ibrida a gasolio vero? Oggi anche i motori a benzina hanno il filtro anti particolato. La última Yaris di sicuro lo monta.
 

joedellosso

TCI Top Member
Registrato
29 Luglio 2013
Messaggi
1,118
Piaciuto
39
Località
Salerno
Ciao, scusami se mi intrometto, ho letto il post cercando in realtà un altro argomento! Ma a me sembrava aver capito che sulla yaris ibrida, e qui non vorrei dire una scemenza, il filtro antiparticolato non ci sia. Questa cosa la avevo letta se non sbaglio sull'elenco delle caratteristiche dell'auto, poi anche sul manuale a riguardo c'è scritto (se presente) e anche dall'app del portale dell'automobilista mi dice dispositivo antiparticolato N. Quindi da come ho capito il filtro dovrebbe averlo solo la versione a benzina. Poi per curiosità, che significa kick down premuto?
Si è obbligati oramai ad avere il filtro su tutti i motori a benzina (quindi anche hybrid) per rientrare nei severi parametri antinquinamento attualmente in essere . Non era presente sulla yaris versione hybrid precedente (la 4 cilindri) ma sull'attuale (la 3 cilindri) c'è.
 

Sanpe

TCI Advanced Member
Registrato
4 Ottobre 2020
Messaggi
218
Piaciuto
26
Età
47
Località
Napoli
Si è obbligati oramai ad avere il filtro su tutti i motori a benzina (quindi anche hybrid) per rientrare nei severi parametri antinquinamento attualmente in essere . Non era presente sulla yaris versione hybrid precedente (la 4 cilindri) ma sull'attuale (la 3 cilindri) c'è.
Scusa, allora perché sul manuale tra parentesi c'è scritto se presente? Vuol dire che su alcuni modelli è previsto e su altri no. Di fatti tra le varie spie non ho trovato nessuna che indichi la rigenerazione in corso, e anche sul portale dell'automobilista dice dispositivo antiparticolato no.
 

MarcoFr

TCI Member
Registrato
7 Marzo 2021
Messaggi
20
Piaciuto
5
Località
Italia
Scusa, allora perché sul manuale tra parentesi c'è scritto se presente? Vuol dire che su alcuni modelli è previsto e su altri no. Di fatti tra le varie spie non ho trovato nessuna che indichi la rigenerazione in corso, e anche sul portale dell'automobilista dice dispositivo antiparticolato no.
In officina toyota mi hanno confermato che l'antiparticolato c'è; inzialmente anche a me era venuto il dubbio se ci fosse o meno, perchè sul manuale c'è la dicitura "se presente". Anch'io non ho visto la relativa spia nella strumentazione, ma credo che l'avviso venga visualizzato sullo schermo, infatti nelle istruzioni c'è scritto:
- Se sul display multifunzione compare “Filtro di scarico pieno. Vedere il Manuale di uso e manutenzione.”
 

Quasar31

TCI Member
Registrato
12 Febbraio 2021
Messaggi
90
Piaciuto
40
Località
Milano
Probabilmente il manuale è fatto in modo generico. In Europa penso che non se ne possa fare a meno per stare nei parametri. Magari in qualche altro stato che non è membro dell'Unione Europea i limiti sono più permissivi ed il filtro non c'è.
 

Marco2431

TCI Junior Member
Registrato
5 Aprile 2021
Messaggi
6
Piaciuto
1
Età
47
Località
Asso
Ciao a tutti mi sono letto tutta la discussione e da neofita dell ibrido sono abbastanza perplesso su questo difetto della yaris. Ho ritirato l auto da 3 settimane circa e ora ho 480km di guida su un percorso che al mattino è praticamente quasi tutto in discesa, viceversa la sera che per il 90 percento è salita, qualche volta anche a me è già successo che Nn tornava in EV cmq avendo letto i vostri post ho provato a dare accelerate nei piccoli tragitti dove potevo e sembra che il problema si risolva. Oppure non ho ben capito se è lo stesso problema descrivete.
 

MarcoFr

TCI Member
Registrato
7 Marzo 2021
Messaggi
20
Piaciuto
5
Località
Italia
Ciao a tutti mi sono letto tutta la discussione e da neofita dell ibrido sono abbastanza perplesso su questo difetto della yaris. Ho ritirato l auto da 3 settimane circa e ora ho 480km di guida su un percorso che al mattino è praticamente quasi tutto in discesa, viceversa la sera che per il 90 percento è salita, qualche volta anche a me è già successo che Nn tornava in EV cmq avendo letto i vostri post ho provato a dare accelerate nei piccoli tragitti dove potevo e sembra che il problema si risolva. Oppure non ho ben capito se è lo stesso problema descrivete.
Non è detto che il mancato spengimento del motore a benzina sia legato alla rigenerazione del filtro, soprattutto se ti succede raramente; ci sono numerosi fattori che possono impedirne lo spengimento durante la marcia; per citarne alcuni: temperatura di esercizio non ottimale (motore troppo freddo o troppo caldo), riscaldamento dell'abitacolo acceso, oppure condizionatore acceso, batteria di trazione scarica, ecc.
Nel mio caso (utilizzo prevalentemente nel traffico cittadino), però, il motore a pistoni girava di continuo e mi è capitato per diversi giorni di fila, cosa, molto probabilmente, legata alla rigenerazione dell'antiparticolato. Nel tuo caso potrebbe non essere così, perchè, mi pare di capire che si tratta di un tragitto, soprattutto per quanto riguarda la salita, in cui il motore a benzina gira per molto tempo, avendo quindi la possibilità di bruciare il particolato nel filtro.
Il punto è che non essendoci nessun tipo di spia o messaggio nello schermo, non si può avere la certezza se la situazione è legata al filtro; l'unico avviso previsto compare solo nel caso in cui l'antiparticolato sia intasato.
 

MarcoFr

TCI Member
Registrato
7 Marzo 2021
Messaggi
20
Piaciuto
5
Località
Italia
Credo che principalmente cambi la risposta all'acceleratore, ma per il resto più o meno non fa differenza
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
721
Piaciuto
176
Località
japland
Quello che conta è leggere attentamente il manuale e sapere che se si fa solo città si può intasare il fap. Un bel giro in autostrada con pedale premuto rispettando i limiti e sei appalto.
 

c0nz01998

TCI Junior Member
Registrato
30 Novembre 2020
Messaggi
8
Piaciuto
1
Età
23
Località
Lucca
Salve a tutti, anche io come voi ho riscontrato lo stesso problema. Me l'ha fatto la prima volta intorno ai mille km percorsi, dando qualche sgassata al massimo dopo un pochino ha smesso ma dopo 300 km me l'ha rifatto nuovamente. Volevo chiedere....anche a voi lo fa così spesso?
 

MarcoFr

TCI Member
Registrato
7 Marzo 2021
Messaggi
20
Piaciuto
5
Località
Italia
Salve a tutti, anche io come voi ho riscontrato lo stesso problema. Me l'ha fatto la prima volta intorno ai mille km percorsi, dando qualche sgassata al massimo dopo un pochino ha smesso ma dopo 300 km me l'ha rifatto nuovamente. Volevo chiedere....anche a voi lo fa così spesso?
Anche a me la seconda volta è ricapitato dopo circa 300 km da quando avevo ripulito il filtro.
 

Quasar31

TCI Member
Registrato
12 Febbraio 2021
Messaggi
90
Piaciuto
40
Località
Milano
Ciao a tutti mi sono letto tutta la discussione e da neofita dell ibrido sono abbastanza perplesso su questo difetto della yaris. Ho ritirato l auto da 3 settimane circa e ora ho 480km di guida su un percorso che al mattino è praticamente quasi tutto in discesa, viceversa la sera che per il 90 percento è salita, qualche volta anche a me è già successo che Nn tornava in EV cmq avendo letto i vostri post ho provato a dare accelerate nei piccoli tragitti dove potevo e sembra che il problema si risolva. Oppure non ho ben capito se è lo stesso problema descrivete.
Visto che il percorso di ritorno è in salita mi sembra fisiologico che il termico sia usato maggiormente anche perchè mentre all'andata riesci a convertire in elettricità l'energia potenziale della discesa e avanzare in elettrico per tratti più lunghi al ritorno riesci a sfruttare un po' dell'energia del mattino solo all'inizio e poi l'energia deve per forza fornirla il termico.
Non credo che nel tuo caso si tratti del problema del GPF.
 
Alto