Problema consumo olio yaris 1000 del 2007 (benzina)

vittorio972

TCI Junior Member
Registrato
24 Maggio 2009
Messaggi
8
Piaciuto
0
Località
torre del greco
Grazie.devo desumere quindi che c’è stata qualche modifica al motore?.
In caso positivo potresti dirmi le parti che sono state aggiornate ?.
Nel rinnovare i miei ringraziamenti ti saluto.
 

BigToyota

TCI Top Member
Registrato
17 Ottobre 2011
Messaggi
3,677
Piaciuto
43
Località
Foggia
Come si evince dalla discussione, in sostanza hanno cambiato le fasce elastiche che erano quelle che (probabilmente) lasciavano consumare l'olio.
E poi credo che adesso sono anche motori col ciclo Atkinson...non solo termico tradizionale, e qualche cavallo in più.
 
Registrato
22 Maggio 2009
Messaggi
42
Piaciuto
3
Località
Roma
Buongiorno sono nuovo del forum.
Possessore di yaris 1.0 benzina del 2006 vi racconto la mia odissea..
Acquistata nel 2007 con circa 7000 km fino a100000 nessun problema tutto liscio
solo regolari tagliandi ogni 15000 km sostituita solo la pompa acqua.
Ma appena scattano i 100000 km inizia un consumo anomalo di olio siamo a Natale 2017
la media era di 1lt ogni 2500 km..
Dopo vari rabbocchi decido insieme al mio meccanico di fiducia di riparare la yaris quindi
sostituzione fascie pistoni;
Rettifica testa;
Gommini para olio;
Sostituzione cinghia servizi.
Fermo auto di circa 15 gg.
Ebbene dopo circa due mesi dalla riparazione il problema si ripresenta , il mio meccanico riferiece
che avendo le fascie nuove potrebbe essere normale.
Ma con mio totale disappunto non lo è ..
Gli chiedo se vi erano grippature su i cilindri ma dice che erano perfetti.
Inizio quindi il balzello del cambio olio motore da semi sintetico a totalmente sintetico addirittura semi sintetico più additivo della bardhal B2.
Con additivo riesco a fare circa 3000km in più di media ma alla fine l’olio e sempre di meno.
Infine la porto da un altro meccanico innalzando l auto sul ponte nota copiose perdite di olio
Mi dice testuali parole “ tu l’olio non lo consumi ma lo perdi”.
Mi dice che c’è una guarnizione lato distribuzione montata male..
Questo causa la perdita di olio.
Mi dice di fare almeno altri 500/1000 km poi vedere.
Alla luce di tutto ciò vi chiedo se Toyota abbia provveduto almeno a cambiare il tipo di fascie
Definite “low friction” ho letto proprio sul forum che in quell anno Toyota abbia tastato questo tipo di fascie di conseguenza noi clienti abbiamo fatto da cavie ...
Avere notizie se i motori successivi a quelli 2006-2010 hanno gli stessi problemi..?

Quote Reply
Report
Ciao Vittorio purtroppo la risposta è si, la mia è del giugno 2009 e come ho scritto
ha iniziato intorno agli 80000 km a consumare olio, ora a tal proposito ti chiedo se potessi
esser più preciso riguardo a questa guarnizione lato distribuzione.
Comunque il mio aggiornamento : non mi sembra che sia aumentato il consumo dopo l'additivo
che ho aggiunto tra un po' di km vi aggiorno di preciso.
saluti
Ale
 

achi67

TCI Junior Member
Registrato
21 Febbraio 2019
Messaggi
5
Piaciuto
1
Località
ROMA
Scusate, sono nuovo del forum, ma ho letto, perchè appassionato, tutto questo lungo thread sulle Yaris 1.0 che consumano molto (troppo olio..). Mi permetto di dare alcuni consigli. primo se la macchina consuma molto olio (e non lo perde.. differenza sostanziale), vuol dire che lo brucia, quinidi le varie guarnizioni interne al motore non sono più efficaci, in primis le fasce elastiche dei pistoni o i guidavalvola. Faccio notare però che una macchina con questo consumo di olio dovrebbe fare fumo bianco o leggermente bluastro allo scarico.. Inoltre, i fumi di scarico lasciano un odore caratteristico di olio bruciato. Infine, non ho letto da nessuna parte che qualche officina ha proposto o effettuato un banale test di compressione dei cilindri, che si effettua con strumentazione semplice. Infatti un motore con le fasce andate o usurate, sicuramente al test di compressione da valori molto sotto norma. Occhio che molti motori si rovinano perchè trascurati o manutenuti male... Un esempio è la cattiva abitudine (che ho visto in diverse officine..) di mettere l'olio oltre il massimo al cambio. Questo fatto provoca extra pressione all'interno del monoblocco e sforza inutilmente le guarnizioni ed i paraoli, portanto a possibili perdite o trafilaggi. Comunque il consumo massimo ammissibile su un motore 1000, è di 1lt di olio in 10000 km. Valori superiori indicano malfunzionamento e danni interni al gruppo termico. Aggiungo utilizzate solo oli di ottima qualità, totalmente sintetici e con gradazione e specifica corrispondente a quella indicata sul manuale d'uso. Io nella mia Yaris (che però è una 1.33) uso sempre il Mobil Formula 5W-30 (API SN) e non ho mai avuto problemi. L'olio va sostituito massimo ogni 15.000 KM, ma se si usa solo in città e per brevi percorsi (come fa mia moglie..) allora massimo 10.000. Questa è la regola per la salute del motore.
 
Registrato
8 Agosto 2015
Messaggi
1
Piaciuto
0
Età
34
Località
Torino
aggiornamento : non mi sembra peggiorato il consumo dell'olio da quando ho aggiunto il liqui moly, abbiamo percorso 1000 km ca, staremo a vedere.
saluti
Ale
Ciao Ale, ho letto adesso il tuo post. Ho una Yaris 1.33 del 2009, ho inziato a rabboccare olio a fine 2018 con 190.000 Km circa. Visto che è passato un po' di tempo, hai notato miglioramenti nella tua dopo aver messo l'additivo Liqui Moly? Grazie mille
Marco
 

manhaus71

TCI Junior Member
Registrato
23 Giugno 2019
Messaggi
11
Piaciuto
2
Età
48
Località
Castelnuovo Magra (SP)
Salve a tutti, anche la Yaris 1.000 3 cilindri del 2007 di mia moglie, con 98.000 km, da qualche mese a questa parte ha iniziato a mangiare olio in quantità ben più elevata del solito. Non l'ho quantificato ma per adesso penso che a grandi linee siamo intorno ai 2 litri per 10.000 km, un consumo ancora accettabile ma molto più alto di quello rilevato negli anni passati, durante i quali non lo rabboccavo mai nell'arco di un anno (una volta all'anno, quindi circa ogni 10k km, faccio il tagliando presso la mia officina di fiducia).
Il mio meccanico mette olio sintetico 5W-30. In effetti potrebbe essere un pò troppo fluido... proverò a dirgli di mettere un olio di gradazione un pò più alta.
Sono sicuro però che l'auto non ne perda neanche una goccia, in quanto viene parcheggiata quotidianamente nell'aia di casa dove anche la minima perdita d'olio sarebbe molto evidente.

Volevo chiedere se qualcuno di voi ha risolto oppure attenuato in qualche modo il problema e eventualmente con quale tipo di olio/additivo.
 

achi67

TCI Junior Member
Registrato
21 Febbraio 2019
Messaggi
5
Piaciuto
1
Località
ROMA
Salve a tutti, anche la Yaris 1.000 3 cilindri del 2007 di mia moglie, con 98.000 km, da qualche mese a questa parte ha iniziato a mangiare olio in quantità ben più elevata del solito. Non l'ho quantificato ma per adesso penso che a grandi linee siamo intorno ai 2 litri per 10.000 km, un consumo ancora accettabile ma molto più alto di quello rilevato negli anni passati, durante i quali non lo rabboccavo mai nell'arco di un anno (una volta all'anno, quindi circa ogni 10k km, faccio il tagliando presso la mia officina di fiducia).
Il mio meccanico mette olio sintetico 5W-30. In effetti potrebbe essere un pò troppo fluido... proverò a dirgli di mettere un olio di gradazione un pò più alta.
Sono sicuro però che l'auto non ne perda neanche una goccia, in quanto viene parcheggiata quotidianamente nell'aia di casa dove anche la minima perdita d'olio sarebbe molto evidente.

Volevo chiedere se qualcuno di voi ha risolto oppure attenuato in qualche modo il problema e eventualmente con quale tipo di olio/additivo.
Se il problema si è manifestato improvvisamente, suggerisco di far controllare la valvola di ventilazione del carter, la cosiddetta PCV. Se sporca o malfunzionante può dare questo problema. La sostituzione costa poco e spesso risolve. Per l'olio il 5w30 sintetico va bene ma deve avere HTHS 3,5 .. io, come già scritto uso il Mobil.
 

manhaus71

TCI Junior Member
Registrato
23 Giugno 2019
Messaggi
11
Piaciuto
2
Età
48
Località
Castelnuovo Magra (SP)
Grazie Achi, e complimenti per la competenza su tutto!
Ma dove si trova questa valvola di sfiato carter nel motore della Yaris?
Riguardo l'olio controllerò l'indice che hai suggerito (HTHS). Il mio meccanico usa o il Total Quarz oppure un Repsol entrambi 5W-30 sintetici.
Tuttavia, al prossimo cambio, avrei una mezza idea di provare a mettere il 10W-60 sintetico che uso sulla moto, con l'aggiunta di un additivo per provare risanare il motore... che ne pensi?
 

achi67

TCI Junior Member
Registrato
21 Febbraio 2019
Messaggi
5
Piaciuto
1
Località
ROMA
Grazie Achi, e complimenti per la competenza su tutto!
Ma dove si trova questa valvola di sfiato carter nel motore della Yaris?
Riguardo l'olio controllerò l'indice che hai suggerito (HTHS). Il mio meccanico usa o il Total Quarz oppure un Repsol entrambi 5W-30 sintetici.
Tuttavia, al prossimo cambio, avrei una mezza idea di provare a mettere il 10W-60 sintetico che uso sulla moto, con l'aggiunta di un additivo per provare risanare il motore... che ne pensi?
La valvola si trova nella parte superiore destra, sul coperchio valvole.
https://www.google.com/url?q=https:...kwAHoECAgQAQ&usg=AOvVaw2iXcyIPVQvW6cgO26symot

Per quanto riguarda l'olio 10w60 sono gradazioni speciali (tipicamente olio per macchine da corsa...) e sinceramente non lo consiglio per la yaris... gli additivi se usati regolarmente possono aiutare a tenere pulito il motore, ma sicuramente non possono risolvere il problema di consumo olio eccessivo se questo è dovuto ad usura del motore (tipicamente fasce, paraoli e guidavalvole..)

Se dopo aver sostituito PCV non risolvi, fai eseguire un test di compressione al motore per vedere come sta messo..costa poco e si fa in 20 minuti. Così ti togli ogni dubbio. Per l'olio prova prima un 5w40 sintetico con specifica API SM o SL...(Castrol, Mobil o Shell) e poi se il test di compressione non dovesse andare bene, puoi passare agli oli minerali per motori usurati.
 

giandula

TCI Advanced Member
Registrato
21 Agosto 2016
Messaggi
368
Piaciuto
5
Località
milano
sono pienamente d'accordo con quanto detto da
achi67 ma la valvola pcv non c'entra nulla, al massimo controllala e puliscila con benzina. sicuramente si sono lasciati andare i para oli delle valvole e sostituendoli dimezzerai il consumo d'olio. fai fare un test di compressione tanto per iniziare.non usare assolutamente il 10w60 al max 15w40 non oltre perche' faresti piu danni che bene.
 

manhaus71

TCI Junior Member
Registrato
23 Giugno 2019
Messaggi
11
Piaciuto
2
Età
48
Località
Castelnuovo Magra (SP)
Grazie per le risposte, anche il mio meccanico mi ha parlato dei paraoli delle valvole che potrebbero essersi seccati e quindi lascerebbero trafilare parecchio olio...
Tuttavia anche la valvola PCV potrebbe essere una concausa, perchè se il carter non sfiata come dovrebbe, va in pressione eccessiva e spinge l'olio in camera di combustione o comunque dove non dovrebbe andare.
Il fatto è che il video postato da Achi67 si riferisce a un motore 4 cilindri (forse il 1.3, oppure il vecchio 1.000), mentre il motore della mia Yaris è il Dahiatsu 1000 3 cilindri. Avrà anche lui questa valvola? Il ricircolo vapori olio ho visto che lo fa attraverso un tubetto che collega il coperchio della testata all'airbox, quindi, se c'è, questa valvola dovrebbe stare lì sotto, ma non ci ho fatto caso.
Quando mi arrivano le candele e dovrò togliere di nuovo tutto l'airbox per sostituirle, verificherò ed eventualmente pulirò la valvola.

Ho pensato anche a questa ipotesi: le candele grado 16 (che come sapete hanno sostituito le 20 montate in origine) sono più calde. Potrebbero far scaldare di più e forse troppo la testata e favorire i trafilaggi d'olio?

Comunque appena posso farò controllare la compressione.

Riguardo la gradazione dell'olio ho recepito i Vostri consigli, ma non capisco una cosa: un 10W60 non dovrebbe coprire un range di temperature più ampio rispetto a un 10W-40 o a un 15W-40?
Cioè, se guardo ad esempio questa tabella:



Vedo che un 10W-60 (nel mio caso è sintetico 100%) mi copre temperature esterne che arrivano a +50°C, ma comprende anche il range del 10W40 e il 15W40, mentre il 5W30 è adatto a temperature più rigide arrivando a coprire i -30° contro i -25° di un 10W60.
Alla luce di questo, perchè un 10W60 non dovrebbe andar bene?
 

LoZio

TCI Advanced Member
Registrato
18 Ottobre 2017
Messaggi
166
Piaciuto
17
Località
Milano-Francoforte
con le candele più calde sul motorino foravo il pistone :wink: con quelle più fredde d'inverno era quasi impossibile accenderlo... da li ho imparato a seguire il libretto di uso e manutenzione :wink:

stesso discorso vale per l'olio, se la tua pompa è studiata per un lubrificante 0w-30 e metti un 10W-60 potresti rovinare in maniera definitiva la pompa!
 

meteo123

TCI Member
Registrato
22 Maggio 2009
Messaggi
42
Piaciuto
3
Località
Roma
Ciao Ale, ho letto adesso il tuo post. Ho una Yaris 1.33 del 2009, ho inziato a rabboccare olio a fine 2018 con 190.000 Km circa. Visto che è passato un po' di tempo, hai notato miglioramenti nella tua dopo aver messo l'additivo Liqui Moly? Grazie mille
Marco
Ciao Marco, purtroppo non ho notato miglioramento dopo aver aggiunto l'additivo, però non mi sembra che sia autemtato, ho letto con attenzione i post precedenti, controllo comunque sempre l'olio e sono incerto se passare ad un olio minerale per motori usurati,,,no forse continuo con 5w30. Ai prossimi aggiornamenti
saluti
Ale
 

RUFUS

TCI Member
Registrato
24 Aprile 2015
Messaggi
76
Piaciuto
12
Località
gravina in puglia
Ciao a tutti, scrivo per chiedervi un parere sul consumo d'olio della mia piccola Yaris 1000 benzina del 2007, 108.000 km, che consuma circa 2lt d'olio ogni 10.000 km. La uso abbastanza in città (tutti i giorni), in montagna e in autostrada (nei week end).
Mi sembra che sia un consumo troppo elevato. Voi che ne dite?


L'olio usato è un 5w30 ENI o dell'Auchan.
Il consumo di olio è salito nettamente da quando ho iniziato ad usarla molto più in città, circa un anno fa.


L'ho comprata usata 2 anni fa, il consumo di olio può dipendere dal fatto che olio e filtro olio non vengono cambiati da un pò? (Negli ultimi 20mila km ho solo rabboccato quando necessario)

Cosa mi consigliate di fare? L'auto è in garanzia fino ad agosto, sto cercando di capire se ha senso intervenire prima perchè può esserci qualche malfunzionamento rilevante (e magari coperto) o se invece devo convivere con questo fenomeno, e magari passare ad un altro tipo di olio come suggerito in altri thread sul consumo di olio...

Grazie a tutti!
se, negli ultimi 20.000 km hai effettuato solo rabbocchi, cosa ti aspetti di diverso?
dovresti cambiare olio e filtro almeno ogni 15.000 chilometri.
I tuoi rabbocchi, sono estremamente dannosi in quanto favoriscono la formazione di morchie, sia nella zona delle valvole /albero a camme che nella coppa dell'olio. Inoltre, il rabbocco continuo, ti porta ad utilizzare olio con viscosità alterata ed inadeguata..... alla lunga potresti compromettere organi meccanici.
 
Alto