Coyote non funziona più.

Pablo70

TCI Advanced Member
Registrato
28 Dicembre 2017
Messaggi
219
Piaciuto
14
Località
Imola
Ciao ragazzi,
da circa una settimana Coyote sul mio Chr con touch go plus non funziona più, scrive sul display su campo blu di verificare la connessione che però funziona correttamente in Tethering Bluetooth.
Sta capitando anche ad altri di voi?
Avete o conoscete la soluzione?
Grazie a chi mi risponderà,
Pablo70
 

pablotibis

TCI Junior Member
Registrato
10 Ottobre 2019
Messaggi
10
Piaciuto
1
Età
46
Località
Massa Lombarda
Ciao Pablo, anch'io Pablo e abito vicino imola. Succede anche a me da qualche giorno, meteo e prezzi benzina funzionano perfettamente, vuol dire che internet va, però coyote e eStore non funzionano, mi dice "Servizio non disponibile" ho già scritto a Toyota però ancora non ho nessuna risposta, te?
 

Pablo70

TCI Advanced Member
Registrato
28 Dicembre 2017
Messaggi
219
Piaciuto
14
Località
Imola
Ciao Pablo,
no non ho chiamato nessuno, domani passo da Autosanterno e sento cosa mi dicono, sono bravini davvero ma prima ho pensato al forum.
Ciao,
Pablo
 

Pablo70

TCI Advanced Member
Registrato
28 Dicembre 2017
Messaggi
219
Piaciuto
14
Località
Imola
Non c'era oggi l'informatico in officina vado la prossima settimana, ti mantengo aggiornato.
Pablo
 

Ralph Bending

TCI Junior Member
Registrato
11 Ottobre 2019
Messaggi
10
Piaciuto
4
Età
52
Località
Selvazzano Dentro (Padova)
Ciao a tutti, anch'io da mercoledì non ho più Coyote che funziona sul Touch2Go. Inizialmente non si accedeva a E-store Toyota, Coyote e Aha, compariva il messaggio ''FORNITORE DEL SERVIZIO NON DISPONIBILE, CONTROLLARE CONNESSIONE INTERNET'' anche se la connessione invence funzionava bene perché i servizi online TomTom (autovelox e traffico) continuavano ad essere presenti e aggiornati. Ho scritto mail a Toyota senza aver risposte e chiamato in Concessionaria a Padova (dove ho acquistato l'auto l'anno scorso) i quali hanno preso nota di quanto dicevo e che mi avrebbero chiamato. Oggi improvvisamente non funziona più nemmeno la connessione per quanto riguarda i servizi online di Tom Tom e anche per questi servizi il server risultava irraggiungibile.
Ho richiamato Toyota a Padova e stavolta mi hanno confermato a mezza voce che da Toyota hanno avuto comunicazione che ci sarebbe un problema con il loro ultimo aggiornamento software e che si devo pazientare. Non mi hanno saputo dire quanto quanto tempo ne tanto meno se dovrò fare altro aggiornamento (io ho aggiornamento software 6.13.OWL fatto a luglio).
Che dire, sono insoddisfatto delle risposte ricevute al telefono, insoddisfatto di non aver ricevuto risposta alle mie tre mail. La settimana prossima proverò ad andare con l'auto in altra concessionaria qui a Padova e vedere se mi sapranno dare una risposta ed una soluzione a questo problema fastidioso.
 

macrox

TCI Member
Registrato
20 Febbraio 2007
Messaggi
24
Piaciuto
1
Località
Caraglio
Sono ridicoli già non mettono CarPlay ( che in questo caso avrebbe sopperito) ma in più non si capisce se siano o no sul pezzo, speriamo si svegliano, anche perché è un opzione non regalata
 

Ralph Bending

TCI Junior Member
Registrato
11 Ottobre 2019
Messaggi
10
Piaciuto
4
Età
52
Località
Selvazzano Dentro (Padova)

Ralph Bending

TCI Junior Member
Registrato
11 Ottobre 2019
Messaggi
10
Piaciuto
4
Età
52
Località
Selvazzano Dentro (Padova)
Salve a tutti. Stamattina accesa la RAV e incredibilmente i servizi online toyota di traffico e autovelox funzionvano!! ho provato ad aprire e-store e funzionava!! Non funziona ancora invece coyote, non compare più il segnale ''fornitore servizi non più disponibile'' ma la app ancora non funziona in background e nemmeno se la apro, sono in qualche raro momento dà parvenza di vita ma è solo per un attimo. Speriamo stiano sistemando anche questa.... almeno per l'abbonamento da me già pagato...
 

Pablo70

TCI Advanced Member
Registrato
28 Dicembre 2017
Messaggi
219
Piaciuto
14
Località
Imola
Ragazzi credo che sia rientrato il problema sicuramente con un "silent check" da parte di Toyota, Coyote, E-store ecc ecc tutto ok.
Io non ho fatto assolutamente nulla e non ho notato nessun movimento esterno sul mio Touch 2.
Teniamo monitorato.
Pablo
 

Ralph Bending

TCI Junior Member
Registrato
11 Ottobre 2019
Messaggi
10
Piaciuto
4
Età
52
Località
Selvazzano Dentro (Padova)
Ragazzi credo che sia rientrato il problema sicuramente con un "silent check" da parte di Toyota, Coyote, E-store ecc ecc tutto ok.
Io non ho fatto assolutamente nulla e non ho notato nessun movimento esterno sul mio Touch 2.
Teniamo monitorato.
Pablo
Dal mio punto di vista manca ancora Coyote... Non è stato ancora sistemato.
 

Ralph Bending

TCI Junior Member
Registrato
11 Ottobre 2019
Messaggi
10
Piaciuto
4
Età
52
Località
Selvazzano Dentro (Padova)
Provato e riprovato, disinstallato e reinstallato più volte, confermo che coyote a mio avviso ancora non funziona. Gli altri servizi online toyota invece sembrano essere tornati a funzionare discretamente. Speriamo sistemino anche coyote quanto prima.
 
Alto