Abbinamento Dispositivo Bluetooth

Registrato
10 Maggio 2022
Messaggi
4
Piaciuto
0
Età
55
Località
Borgaro Torinese
Buongiorno, da qualche mese il sistema Touch2 della mia C-HR ha deciso di non memorizzare più il mio cellulare per la connessione bluetooth.
Cioè ogni volta che entro in auto devo connettere manualmente e associare il dispositivo dopo che mi viene indicato il PIN. Prima si connetteva automaticamente.
Ho provato con altri telefoni ma il problema persiste. Ho cercato nelle impostazioni ma non c'è nessun parametro che possa risolvere il problema. Mi chiedevo se a qualcuno altro fosse capitata la stessa cosa e come sia stato risolto.
Grazie mille.
 

ss1900

TCI Advanced Member
Registrato
23 Ottobre 2017
Messaggi
116
Piaciuto
8
Località
roma
Provato a vedere a pag. 140 del manuale C-HR_NAVI?
Si legge:
Se la connessione automatica non è
riuscita, apparirà la seguente
schermata.
Selezionare il profilo desiderato da collegare.

1 Connetti per telefono.
2 Connetti per musica
3 Connetti tutti

 Una volta collegato un dispositivo
Bluetooth®, quest’ultimo viene collegato
automaticamente se il sistema è avviato.
PS scusa il risultato ma ho fatto copia e incolla dal manuale.
 
Registrato
10 Maggio 2022
Messaggi
4
Piaciuto
0
Età
55
Località
Borgaro Torinese
Provato a vedere a pag. 140 del manuale C-HR_NAVI?
Si legge:


PS scusa il risultato ma ho fatto copia e incolla dal manuale.
Ti ringrazio per la risposta.
La connessione funziona seguendo i passi che mi hai indicato, ma il problema è che lo devo fare ogni volta che salgo in macchina...
Invece, come faceva prima, deve conservare in memoria nei dispositivi associati il mio telefono e connettersi automaticamente ogni volta che entro in macchina......
Perciò il problema è la memorizzazione del dispositivo associato.
 

ss1900

TCI Advanced Member
Registrato
23 Ottobre 2017
Messaggi
116
Piaciuto
8
Località
roma
Il problema è la connessione automatica al tuo dispositivo?
Cioè , comunque il tuo dispositivo lo trovi in "lista" dei dispositivi ma non si collega in automatico giusto?
 
Registrato
10 Maggio 2022
Messaggi
4
Piaciuto
0
Età
55
Località
Borgaro Torinese
Il problema è la connessione automatica al tuo dispositivo?
Cioè , comunque il tuo dispositivo lo trovi in "lista" dei dispositivi ma non si collega in automatico giusto?
No.
Non si trova mai nella lista dispositivi.
È per questo che ogni volta devo fare l'accoppiamento.
Una volta invece rimaneva nella lista e quindi si connetteva automaticamente
 
Alto