Articoli tecnici [Windows] Mini Guida per Upgrade CarPlay & Android Auto - Corolla MY19

alecs_9

TCI Advanced Member
Registrato
18 Ottobre 2019
Messaggi
591
Piaciuto
94
Età
41
Località
Pavia
Sarebbe molto utile se qualcuno di buon animo riassumesse tutti gli aggiornamenti usciti in questo anno e mezzo e la strada per raggiungerli... a me è sempre parsa una giungla con grande confusione...

Inviato dal mio SM-J600FN utilizzando Tapatalk
 
Ultima modifica:

buff

TCI Junior Member
Registrato
11 Aprile 2019
Messaggi
9
Piaciuto
0
Età
29
Località
Budoia (PN)
Ciao a tutti! Io ho scaricato il BE-00438T-TME.
Premetto che ho una RAV4 modello nuovo senza navigatore di quelle costruite fine 2018 (AXAH52). Ho fatto la procedura e la mia situazione è la seguente:
DCU ID modello 17TDT1EU-CA32
Audio 1257

pensavo di esserci riuscito ma su “menu” non trovo più “applicazioni” e non posso quindi utilizzare android auto o apple car play.
Oggi ho provato a scaricare il BE-00437T-TME ma non mi fa aggiornare nulla.
Vi prego aiutatemiiiii
 
Registrato
29 Giugno 2021
Messaggi
4
Piaciuto
0
Età
43
Località
Napoli
Ciao a tutti, vi leggo da tanto ma solo oggi scrivo per disperato bisogno di aiuto.
Ho una rav 4 del 2019 con navigatore, a novembre scorso avevo scaricato tutto il necessario per il retrofit Android auto ma solo oggi ho trovato il tempo e il coraggio di farlo. Ovviamente qualcosa è andato storto....
Metto la usb1, apparentemente non succede nulla.. Ma da qualche parte letto che fa uno script velocissimo che neanche si vede... Dico ok... Proviamo ad andare avanti... Proseguo la procedura... Arrivo alla fine e mi ritrovo come da foto
Mentre dopo il riavvio entro nel menu mi rendo conto che tra le app non ci sono android aiuto e Apple car (anche se li avevo visti tra i servizi online)... All'improvviso il sistema di riavvia e non trova più il navigatore...
Se torno nel menu la versione meu è tornata fa00. Se inserisco nuovamente la usb2 rifà aggiornamento...meu torna fa10, ma poi dopo qualche minuto si riavvia.
Suggerimenti? Può essere legato al fatto che in realtà non ha eseguito lo script con usb1? Però la dcu risulta corretta.....help me!


Inviato dal mio MI 8 utilizzando Tapatalk
 
Registrato
29 Giugno 2021
Messaggi
4
Piaciuto
0
Età
43
Località
Napoli
In realtà mi sono reso appena conto che dopo il riavvio compare il messaggio in foto :frown:


Inviato dal mio MI 8 utilizzando Tapatalk
 
Ultima modifica:
Registrato
29 Giugno 2021
Messaggi
4
Piaciuto
0
Età
43
Località
Napoli
Alla fine... Ho scoperto che il problema era la USB 1... Rifatto installazione usb2 dopo la 1... Ora ha sistemato tutto come versioni meu e dcu... Dopo accesso a Toyota online mi ha anche detto che il sistema aveva ricevuto retrofit mm19, ma nelle applicazioni non vedo android auto :frown:

Inviato dal mio MI 8 utilizzando Tapatalk
 
Registrato
18 Gennaio 2021
Messaggi
3
Piaciuto
0
Età
43
Località
Modena
Alla fine... Ho scoperto che il problema era la USB 1... Rifatto installazione usb2 dopo la 1... Ora ha sistemato tutto come versioni meu e dcu... Dopo accesso a Toyota online mi ha anche detto che il sistema aveva ricevuto retrofit mm19, ma nelle applicazioni non vedo android auto :frown:

Inviato dal mio MI 8 utilizzando Tapatalk
Collegato il cellulare col cavo sulla porta usb sotto il condizionatore? Dovrebbe partire la procedura di collegamento con Android Auto.
 

apeschi

TCI Advanced Member
Registrato
25 Ottobre 2019
Messaggi
359
Piaciuto
142
Età
60
Località
Milano
Alla fine... Ho scoperto che il problema era la USB 1... Rifatto installazione usb2 dopo la 1... Ora ha sistemato tutto come versioni meu e dcu... Dopo accesso a Toyota online mi ha anche detto che il sistema aveva ricevuto retrofit mm19, ma nelle applicazioni non vedo android auto :frown:

Inviato dal mio MI 8 utilizzando Tapatalk
Io non ho uno smartphone android ma un iphone, ma credo comunque che il concetto sia lo stesso.
Se collego l'iphone spento (per spento intendo in standby, con il lock dello schermo per essere preciso), non compare nelle app l'apple car play.
Perche' compaia devo prima sbloccare il cellulare (a volte anche aprire spotify o maps o altro, dipende dalle volte). A quel punto nella app compare (nel mio caso) apple car play. A volte devo scollegare e ricollegare l'iphone. (Avevo pensato fosse un problema di cavo, ho sostituito il cavo con uno originale e della minore lunghezza possibile, ma il problema mi capita a volte si e a volte no).
 
Registrato
29 Giugno 2021
Messaggi
4
Piaciuto
0
Età
43
Località
Napoli
Alla fine sembra funzionare tutto.... Non partiva perché c'era un problema di compatibilità col mio smartphone...ma.. visto che la procedura di installazione non è stata molto lineare, è possibile che seppure risulti corretto sia DCU che MEU qualcosa non funzioni o funzioni "male"?

Inviato dal mio MI 8 utilizzando Tapatalk
 
Ultima modifica:
Registrato
7 Novembre 2020
Messaggi
3
Piaciuto
0
Età
50
Località
opera
Qualcuno ha verificato se ci sono nuovi aggiornamenti che migliorano il sistema?
ciao io ho scaricato i file dal sito ed effettuato l'aggiornamento, la usb 2 ha installato qualcosa (non ho il NAV) ma quando ho teminato con la sequenquenza tra le varie USB 2 e 3 piu installazione del 17TDT1EU-DA31, mi son trovato alla versione che avevo prima ovvero la 1139
Qualcuno ha riscontrato la stessa cosa?
Grazie
 

mruoppolo

TCI Top Member
Registrato
27 Marzo 2007
Messaggi
1,001
Piaciuto
38
Località
Roma
ciao io ho scaricato i file dal sito ed effettuato l'aggiornamento, la usb 2 ha installato qualcosa (non ho il NAV) ma quando ho teminato con la sequenquenza tra le varie USB 2 e 3 piu installazione del 17TDT1EU-DA31, mi son trovato alla versione che avevo prima ovvero la 1139
Qualcuno ha riscontrato la stessa cosa?
Grazie
una volta che il retrofit è stato installato si tirano giù solo gli aggiornamenti di MEU e DCU che sono file singoli e dipendono ovviamente dal sistema ad esempio per il caso che citi l'ultima versione è streamtechdoc.toyota-motor-europe[...]17TDT1EU-DA31_Latest.zip quando lo apri dentro c'è il numero con l'ultima versione, idem col sistema di navigazione
 

sepp974

TCI Junior Member
Registrato
26 Maggio 2020
Messaggi
12
Piaciuto
1
Età
47
Località
Torino
Ciao a tutti,
io vorrei fare una domanda a chi ha fatto l'aggiornamento senza successo. Il sistema multimediale diventa inutilizzabile, oppure ritorna allo stato di pre-installazione? Prima di decidere se procedere in modo autonomo all'aggiornamento (ho una corolla my19 senza navigatore), voglio conoscere tutte le possibili conseguenze di installazione fallita.
Grazie mille!
 

agente25

TCI Advanced Member
Registrato
3 Luglio 2019
Messaggi
228
Piaciuto
59
Età
44
Località
...il mio garage
A me inizialmente si limitava a non aggiornarsi, poi dopo qualche prova "forzata" purtroppo ha iniziato a riavviarsi continuamente a distanza di pochi secondi quindi inutilizzabile.
 

agente25

TCI Advanced Member
Registrato
3 Luglio 2019
Messaggi
228
Piaciuto
59
Età
44
Località
...il mio garage
Vedo che sei di Torino, se hai bisogno rivolgiti alla Toyota di Corso Savona a Moncalieri , gli unici ad aver risolto e aggiornato. Corso Giambone invece un disastro
 
Registrato
21 Ottobre 2019
Messaggi
30
Piaciuto
9
Località
Torino
Vedo che sei di Torino, se hai bisogno rivolgiti alla Toyota di Corso Savona a Moncalieri , gli unici ad aver risolto e aggiornato. Corso Giambone invece un disastro
In Corso Giambone ho fatto il PayPerDrive per la mia Corolla e tendo a sconsigliarlo anche io. Su Torino consiglio, in centro, quello di Via Cialdini, zona Palazzo di Giustizia. Mi sono affidato a loro per un paio di cose e sono stati molto professionali e precisi, anche sull’aggiornamento


Inviato dal mio iPhone utilizzando Tapatalk
 
Alto