Problema Toyota Touch 3 Plus, Wi Fi e App MyToyota

Andrea10

TCI Junior Member
Registrato
12 Settembre 2020
Messaggi
9
Piaciuto
0
Località
Roma
quando ti dice che non trova estore devi premere su ripeti, almeno io faccio così
A me continua a non trovarlo anche se faccio ripeti. Ieri ho provato a collegare il Wi-Fi con hotspot da un Android e non da lo stesso problema di iPhone. Si riconnette automaticamente anche dopo aver spento la macchina è riaccesa.
 

mruoppolo

TCI Top Member
Registrato
27 Marzo 2007
Messaggi
1,077
Piaciuto
55
Località
Roma
Io ho un iphone e funziona, nel mezzo l'ho anche cambiato e quindi sicuramente lì il problema non c'è, a me è semplice cerco con wifi (a volte se non lo trova tolgo e rimetto i dati cellulare) lo seleziono dal menù wifi dell'auto e faccio il pairing, poi ovviamente non tolgo più e ho settato la connessioen in automatico.
 

Andrea10

TCI Junior Member
Registrato
12 Settembre 2020
Messaggi
9
Piaciuto
0
Località
Roma
Io ho un iphone e funziona, nel mezzo l'ho anche cambiato e quindi sicuramente lì il problema non c'è, a me è semplice cerco con wifi (a volte se non lo trova tolgo e rimetto i dati cellulare) lo seleziono dal menù wifi dell'auto e faccio il pairing, poi ovviamente non tolgo più e ho settato la connessioen in automatico.
Io ho un iPhone 11 che si collega al Wi-Fi tranquillamente la prima volta il problema è quando spengo la macchina e la riaccendo che non mi da più la connessione.
 

mruoppolo

TCI Top Member
Registrato
27 Marzo 2007
Messaggi
1,077
Piaciuto
55
Località
Roma
non so cosa dire, il mio è collegato, se la conenssione non c'è me la richiede, mi basta cheidere "meteo" per far andare l'hotspot e tutto il resto
 
Registrato
16 Dicembre 2020
Messaggi
4
Piaciuto
1
Località
Desio
Ciao a tutti,
Volevo segnalare che anche io sto rilevando un problema su una RAV 4 del 2020 (con Apple Car Play).
Si tratta della connessione WiFi che non funziona con l'hot spot di un iPhone X. Si stabilisce la connessione in WiFi solo la prima volta, poi si scollega e non si ricollega più se non cancellando la connessione dai preferiti e rifacendo tutto da capo. Ho chiesto in concessionaria ed ovviamente non ne sanno nulla, allora ho fatto una prova con un telefono Android e con questo mantiene la connessione. Sembra quindi che il problema sia legato all'iphone ma con la vettura precedente (sempre RAV 4 del 2016 con touch 2) funzionava perfettamente.
 
Registrato
30 Ottobre 2020
Messaggi
22
Piaciuto
2
Età
35
Località
Fiumicino
Ciao a tutti,
Volevo segnalare che anche io sto rilevando un problema su una RAV 4 del 2020 (con Apple Car Play).
Si tratta della connessione WiFi che non funziona con l'hot spot di un iPhone X. Si stabilisce la connessione in WiFi solo la prima volta, poi si scollega e non si ricollega più se non cancellando la connessione dai preferiti e rifacendo tutto da capo. Ho chiesto in concessionaria ed ovviamente non ne sanno nulla, allora ho fatto una prova con un telefono Android e con questo mantiene la connessione. Sembra quindi che il problema sia legato all'iphone ma con la vettura precedente (sempre RAV 4 del 2016 con touch 2) funzionava perfettamente.
Stesso identico problema Wi-Fi con Apple Car Play nella nuova Yaris.
Credo che il modello sia Touch2Plus.. anche se dalle immagini non sembra esserlo..
 
Ultima modifica:
Alto