Rumori dal piantone sterzo

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
Ciao a tutti
volevo porre una problematica della mia Auris del 2010.
Premesso che mi sono trovato bene con quest'auto (prima Toyota che ho posseduto), devo dire che non si è dimostrata impeccabile.
Qualità/prezzo più che soddisfacenti, ma alcuni difettucci secondo me non sono proprio da Toyota.
In particolare il clacson, che spesso e volentieri non suona azionandolo (sono necessarie più "botte" sul comando vanificando l'eventuale scongiura di un pericolo).
E un’infiltrazione dal fanale retro comunque risolta dal mio carrozziere.
E questo ci può stare.
Diversi anche i richiami da parte della casa madre su difetti potenzialmente pericolosi, ma questo mi ha fatto piacere perchè indice di sensibilità e cura del cliente.
Il problema più grosso (in termini economici) è venuto fuori negli ultimi anni.
Ho iniziato a sentire un leggero tamburellio dall'avantreno in particolare su sfondi sconnessi o asfalti deteriorati.
Ultimamente si è fatto più marcato e portando l'auto dal mio meccanico ho scoperto essere un gioco sul piantone dello sterzo.
Credo leggendo tra i vari forum sia un problema che si verifica sovente sulle nostre auto.
Preventivo per la sostituzione di un rigenerato Toyota più lavoro viene circa 1200/1400 euro.
Nel frattempo sono rimasto senza lavoro e questa cifra non è proprio irrilevante per chi al momento non ha reddito.
Così in conclusione chiedevo se circolare con questo gioco e rumore possa in qualche modo minare la sicurezza dell'auto.
Il meccanico giustamente non si vuole sbilanciare perchè non è giusto che si prenda lui la responsabilità di dirmi "vai tranquillo".
Però mi pare di aver capito da lui stesso e dalle varie discussioni che il problema per quanto fastidioso non è pericoloso.
Mi date qualche consiglio?
Ve ne sarei grato
 

daroo

TCI Member
Registrato
6 Novembre 2017
Messaggi
39
Piaciuto
10
Età
29
Località
Trento
Nei vari forum inglesi molti parlano di questo problema, presente sulle auris e anche su prius. Dicono faccia un rumore tipo click, più presente a basse velocità e su fondi sconnessi e via via sparisce con le alte velocità. Tanti hanno chiesto alle concessionarie Toyota e loro dicono non essere un problema che incide sulla sicurezza. Pare che il suono sparisca anche solo ingrassando i giunti del piantone e stringendo leggermente di più i dadi.
Ti ho tradotto in pratica quello che dicono in vari topic inglesi, se hai dimestichezza con l'inglese ti consiglio di fare una ricerca su Google e vedrai che trovi molti consigli su come risolvere. Alcuni ignorano il problema e vanno avanti così e basta...

Inviato dal mio MI 8 utilizzando Tapatalk
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
Grazie 1000 per la segnalazione.
Non sono una cima in inglese ma è un'ottima idea leggere forum di altri paesi.
In effetti il problema scompare andando più veloci e comunque lo fa solo su fondi sconnessi; provo a proporre al mio meccanico la soluzione che hai descritto.
Fermo restando che appena potrò farò sostituire il piantone.
Mi premeva capire se fosse pericoloso.
Grazie
 

MichaelKnight

TCI Advanced Member
Registrato
9 Settembre 2006
Messaggi
143
Piaciuto
9
Località
Milano
Devi far sostituire due viti sotto al piantone dello sterzo. Le viti da sostituire sono le numero 90119-08560.
Il nuovo ricambio migliorato ha il codice 90080-11555

L'ho fatto fare tre anni fa sulla mia Ct200h, rumore sparito.
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
Grazie per la segnalazione, davvero più che utile.
Nei prossimi giorni vado alla Toyota per porre il problema e chiedere se possibile una soluzione come quella che ti ha risolto il problema.
Sarebbe il massimo.
Ti farò sapere.
Grazie di nuovo
Ciao
 

MichaelKnight

TCI Advanced Member
Registrato
9 Settembre 2006
Messaggi
143
Piaciuto
9
Località
Milano
A me in Toyota volevano sostituirmi la parte inferiore del piantone al costo di 380+iva. Informandomi presso i forum americani e tutorial su YouTube, ho visto che sostituendo quelle viti, il problema spariva. Le ho prese tramite il codice su internet e fatte montare dal mio meccanico, costo 5 euro le viti, 30 euro la manodopera.
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
Ahia
Oggi sono andato in concessionaria Toyota e secondo loro, da un indagine superficiale, c'è da sostituire la scatola sterzo.
Costo tipo 1.700 euro più manodopera.
Sono davvero deluso per l'incertezza su cosa in effetti è da sostituire; e poi perchè ho acquistato una Toyota sperando in un'auto affidabile e senza troppi problemi.
Invece come già scritto, ci sono stati vari richiami e difetti non proprio da auto di una certa qualità.
Mi sono scordato di dire che 2 anni fa ho dovuto cambiare il condizionatore d'aria perchè non funzionava più.
E non era tanto per avere l'aria fresca in auto, ma perchè non ricordo bene su cosa influisse questo guasto da rendere la riparazione necessaria (credo collegato all'alternatore, per cui si rompe uno si blocca l'altro).
Poi non mi interessa se l'azienda che produceva i condizionatori o gli airbag non era affidabile; è il produttore dell'auto che ha scelto di montarli.
Ci tengo a sottolineare la cura e l'attenzione che uso nei confronti del mezzo, sempre tagliandato e usato in città.
In riferimento all'ottimo consiglio di Michaelknight, devo dirti che ho visto stamane provare a serrare i bulloni attinenti ma a detta loro non avevano in realtà problemi.
Chiedo un po in generale : cosa mi conviene fare?
Il costo della riparazione è praticamente il valore dell'auto.
Provereste a sentire altri meccanici?
Mi date dei consigli?
Grazie
 

daroo

TCI Member
Registrato
6 Novembre 2017
Messaggi
39
Piaciuto
10
Età
29
Località
Trento
Prova a guardare il video su YouTube: ct200h steering knock.
È quello il suono che fa?
Comunque di fatto non hai nè sostituito i bulloni nè ingrassato il pezzo quindi il problema potrebbe essere sempre quello di cui si parlava...

Inviato dal mio MI 8 utilizzando Tapatalk
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
Il rumore è molto simile se non è proprio lo stesso.
Solo che non lo fa sterzando ma in marcia su buche.
Per l'ingrassaggio e la sostituzione dei bulloni devo tornare dal mio meccanico di fiducia e proporglielo; prima volevo sentire la voce ufficiale della Toyota, che si è dimostrata comunque insensibile e come proposta "via, si cambia tutto"
 

MichaelKnight

TCI Advanced Member
Registrato
9 Settembre 2006
Messaggi
143
Piaciuto
9
Località
Milano
Fidati, era il mio stesso problema sulla Ct200h, lo sterzo è identico. Non basta serrare i vecchi bulloni, van cambiati con quelli che ti ho scritto, hanno un tiraggio diverso. Serrare quelli che hai già su, non serve a nulla.

Ormai ho 150mila km, il rumore non si è più manifestato... altro che sterzo nuovo.
 

MichaelKnight

TCI Advanced Member
Registrato
9 Settembre 2006
Messaggi
143
Piaciuto
9
Località
Milano
Ahia

Mi sono scordato di dire che 2 anni fa ho dovuto cambiare il condizionatore d'aria perchè non funzionava più.
E non era tanto per avere l'aria fresca in auto, ma perchè non ricordo bene su cosa influisse questo guasto da rendere la riparazione necessaria (credo collegato all'alternatore, per cui si rompe uno si blocca l'altro).
Scusa ma qui ti sei fatto fregare.... non c'è nessun alternatore nelle ibride Toyota e nessuna cinghia servizi che collega clima (è elettrico), pompa acqua (elettrica anche lei) e alternatore (inesistente). Quest'ultimo è sostituito dall'inverter che vedi aprendo il cofano motore, sulla destra. E' statico, funziona a transistor IGBT.
 

bertaccio

TCI Advanced Member
Registrato
15 Ottobre 2007
Messaggi
272
Piaciuto
0
Località
treviso
Stesso mio problema, ho la 2.0 D, il mio meccanico mi dice che non è pericoloso, e visto che tra un anno vorrei cambiarla (è del 2007 con 245.000 km.) mi tengo il fastidio e i soldi che servono per il lavoro.
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
No, non mi sono fatto fregare.
E' che io non ho una ibrida ma benzina normale; come dicevo non ricordo bene a cosa era collegato (io mi ostino ancora a chiamarlo alternatore, che credo non abbia più senso)
Te lo dico perchè cigolava (stava partendo un cuscinetto) e la "diagnosi" della necessità del cambio veniva sia dal mio meccanico che dalla Toyota.
Ti avrei comunque scritto per chiederti più lumi sulle viti; la prossima settimana torno dal mio meccanico che è bravo, si... ma anche un po rognoso (e non sarà l'unico)
Volevo dirgli di provare a sostituire le viti che magari avrò cura di procurargli io (così non si deve interessare lui); puoi essere più preciso se lo sai quali sono nello specifico e che tipo di lavoro si deve fare per cambiarle? (tipo smontare il piantone o altro)
Grazie davvero
 

Numero6

TCI Junior Member
Registrato
11 Gennaio 2021
Messaggi
8
Piaciuto
0
Età
56
Località
Livorno
grazie a bertaccio per la segnalazione e la rassicurazione.
Solo che a volte faccio lunghi tratti in autostrada e li mi sentirei meno sicuro rispetto uso urbano o statale
 

MichaelKnight

TCI Advanced Member
Registrato
9 Settembre 2006
Messaggi
143
Piaciuto
9
Località
Milano
Ah ok, pensavo avessi la ibrida dato le quasi inesistenti circolanti a benzina.

Ti confermo quanto detto da bertacciio, non compromette la sicurezza.

Riguardo le viti, io le ho prese qui https://www.oemgenuineparts.com/oem...xJmw9MSZuPVJlY29tbWVuZGVkIFByb2R1Y3RzJms9MQ== a 5 euro. Sono passati quasi cinque anni, non so se sono cambiate le cose.
Non va smontato nulla, il lavoro lo ha fatto il mio meccanico (in Toyota volevano cambiarmi il piantone, non c'era storia). Sono quelle intermedie, nei video su YouTube tipo questo, fa vedere quali sono:
 
Alto