Problemino sul mio TOUCH INFOTAINMENT Verso 2014.

piter.joao

TCI Junior Member
Registrato
10 Dicembre 2014
Messaggi
17
Piaciuto
0
Località
san vito
Ciao a tutti, mi avvio alla fine del mio terzo anno, quindi macchina ancora in garanzia.
In questo ultimo anno il display del TOUCH (SENZA NAVIGATORE), mentre guidavo, mi si è bloccato per 3/4 volte, rimaneva bloccato sull'ultima videata e non potevi cambiare niente sia dai tasti sia dal volante, completamente bloccato nella sua ultima funzione (se stavi sentendo la radio continuavi a sentirla ma non potevi cambiare niente, se su usb stessa cosa ecc.), dopo alcuni minuti (2/3) che spingevo tasti a vuoto, si spegneva il video e si riavviava con il logo toyota come quando accendi la macchina.
Fermo restando che a Novembre ho il 3 tagliando in garanzia e che comunque devo fare il prolungamento garanzia, volevo sapere se era successo anche a voi, grazie.
 

pnkdrg

TCI Advanced Member
Registrato
27 Febbraio 2014
Messaggi
824
Piaciuto
5
Località
E.R. - Italia
Anche altri utenti hanno lamentato lo stesso difetto soprattutto in concomitanza di temperature ambiente elevate.
Ti consiglierei di farlo verificare e, in caso, sostituire da Toyota entro i primi 3 anni perché se non ricordo male, il prolungamento della garanzia non copre l'autoradio.
 

supes

TCI Advanced Member
Registrato
24 Febbraio 2016
Messaggi
979
Piaciuto
0
Località
Aprilia (LATINA)
Ciao a tutti, mi avvio alla fine del mio terzo anno, quindi macchina ancora in garanzia.
In questo ultimo anno il display del TOUCH (SENZA NAVIGATORE), mentre guidavo, mi si è bloccato per 3/4 volte, rimaneva bloccato sull'ultima videata e non potevi cambiare niente sia dai tasti sia dal volante, completamente bloccato nella sua ultima funzione (se stavi sentendo la radio continuavi a sentirla ma non potevi cambiare niente, se su usb stessa cosa ecc.), dopo alcuni minuti (2/3) che spingevo tasti a vuoto, si spegneva il video e si riavviava con il logo toyota come quando accendi la macchina.
Fermo restando che a Novembre ho il 3 tagliando in garanzia e che comunque devo fare il prolungamento garanzia, volevo sapere se era successo anche a voi, grazie.
Ciao. Sulla mia senza navi, si accendeva da solo e si riavviava. Ho risolto con un aggiornamento in Toyota.

Inviato dal mio VIE-L09 utilizzando Tapatalk
 
Registrato
25 Aprile 2013
Messaggi
3,574
Piaciuto
0
Località
Seregno
Ciao a tutti, mi avvio alla fine del mio terzo anno, quindi macchina ancora in garanzia.
In questo ultimo anno il display del TOUCH (SENZA NAVIGATORE), mentre guidavo, mi si è bloccato per 3/4 volte, rimaneva bloccato sull'ultima videata e non potevi cambiare niente sia dai tasti sia dal volante, completamente bloccato nella sua ultima funzione (se stavi sentendo la radio continuavi a sentirla ma non potevi cambiare niente, se su usb stessa cosa ecc.), dopo alcuni minuti (2/3) che spingevo tasti a vuoto, si spegneva il video e si riavviava con il logo toyota come quando accendi la macchina.
Fermo restando che a Novembre ho il 3 tagliando in garanzia e che comunque devo fare il prolungamento garanzia, volevo sapere se era successo anche a voi, grazie.
A me il Touch & Go 2013 si era bloccato un paio di volte perdendo le memorie ed allora in garanzia mi hanno sostituito nn so che pezzo ed aggiornato software (e quindi anche le mappe)

Inviato dal mio SM-T580 utilizzando Tapatalk
 
Alto