Problema consumo olio yaris 1000 del 2007 (benzina)

Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
Se senti il rumore significa che la valvola è sbloccata. Se non senti niente prima di pulirla e dopo la pulizia senti rumore significa che è pulita ma a mio parere visto che ti trovi a toglierla, cambia sia quella che il gommini (dopo un lavaggio approfondito).
Avevo capito il contrario, che suonasse da rotta :rolleyes:
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
Quoto tutto quello che dice @ruzzino. Unico appunto sull'olio.
Per la mia Aygo 2010 il libretto è stato aggiornato dopo con lo 0w20 ma anche in rete ufficiale mettono solo 5w30 API SN ACEA C2 (che sarebbe un mobil one acquistato all'ingrosso e rimarcato) ed è quello che c'era come prima installazione o come si dice.

Poi la giappina vive in Campania (oggi 38 gradi) e la differenza con lo 0w20 sarebbe minima (ma questi sono dettagli).

Di olio, valvola pcv, soluzioni e trattamenti abbiamo parlato in maniera approfondita e faccio notare una cosa.
Ogni olio prodotto da case serie ha una scheda tecnica specifica.
Per cui un 5w30 API SN ACEA C2 valvoline (in coppa adesso da due tagliandi) avrà una viscosità cinematica a freddo ed a caldo diversa da un 5w30 API SN ACEA C2 di castrol. Ad esempio il 5w30 di cui sopra ha viscosità a caldo ed a freddo di pochissimo distanti da uno 0w20 anche se sulla confezione l'informazione di sintesi dice 5w30.

Qui andiamo nelle nerdate da appassionati/fanatici che poi alla guida percepiscono le reali differenze ma che l'utente non appassionato non noterà mai.

@francoppi ma quale garanzia dopo 15 anni? Inoltre causa del problema e soluzioni (anche economiche) sono state trovate e provate empiricamente. Non c'è molto di cui discutere perché corriamo il rischio di ripeterci. La cura @manhaus71 ha aperto la mente un po' a tutti.

Lavaggio approfondito del motore, tagliando ogni 8k km/ un anno, trattamenti con ceratec (a motore lindo e pinto come fosse nuovo) pulizia o sostituzione della valvola pcv ed uso dell'olio della gradazione preferita (da aumentare poco per volta in caso di problemi gravissimi) perché è fondamentale, me ne sono accorto mettendo l'olio di prima installazione ed il 75w API gl-4 nel cambio. Il freno motore si è annullato come quando l'auto era nuova.

Tutto già detto e ridetto. Però se hai domande chiedi senza problemi.
Ultima domanda e spero di smetterla, per "La cura @manhaus71 ha aperto la mente un po' a tutti.", intendi spruzzare svitol in tutti i fori o mi sono perso qualcos'altro?

EDIT: Trovato, unico dubbio che ho se posso spruzzare un po' di svitol nello sfiato in qualsiasi momento o se farlo poco prima del tagliando
 
Ultima modifica:

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
797
Piaciuto
209
Località
japland
AGGIORNAMENTO [bis con foto]
Allora ragazzi, un paio di settimane fa ho fatto il tagliando alla Yaris.
Ho messo un olio sintetico 5W-40 sintetico (Total Synthetic) + additivo Mannol 9990 Motor Doctor (a vedere questo additivo mi pare tale e quale il vecchio STP trattamento olio). Quantità: 2,8 lt olio + 350 ml additivo = 3,15 lt e il livello è andato 2mm sotto il max.
Naturalmente ho cambiato anche il filtro olio (Ashika).

Vedi l'allegato 1309

Poi ho cambiato le candele rimontando le Denso K20HR-U11 consigliate sul libretto uso e manutenzione.
Ricordo che al primo cambio candele, come suggerito da molti, avevo montato candele Denso grado termico 16, quindi leggermente più calde. Per la precisione avevo montato le Denso KH16TT (con elettrodi al nickel) consigliate per la Yaris con motore KR-FE persino sul sito della Denso.
Ecco come ho trovato le candele dopo circa 30k km (disposte proprio come sono disposti i cilindri):

Vedi l'allegato 1310

Per quanto riguarda l'olio è un pò presto trarre conclusioni, tuttavia con l'additivo e il nuovo olio il motore sembra girare molto più soave e silenzioso. Dopo circa 600 km il livello non si è ancora mosso, ma per questo vi saprò ridire tra qualche migliaio di km.

Riguardo le candele confermo quelle che erano le mie impressioni: con le candele originali (Denso K20HR-U11) il motore va meglio, riprende ed allunga leggermente meglio. Quindi consiglio a tutti di NON seguire le indicazioni della Denso ma il libretto uso e manutenzione!
Ecco un confronto tra le due candele: le nuove sono arrivate con la distanza tra gli elettrodi già impostata a 1,1 mm come suggerito sul libretto.

Vedi l'allegato 1311

Ah, già che c'ero ho ispezionato questa famigerata valvola di sfiato del carter motore (PCV):

Vedi l'allegato 1312

Vedi l'allegato 1313

In realtà non c'è nessuna valvola, ho guardato con una lampada dentro quel foro e c'è solo un restringimento conico forellato. Ho provveduto a pulire lo sfiato spruzzando svitol e soffiandolo per scongiurare che fosse tappato.

Ora mia moglie ha superato i 100k km e la piccola si sta comportando molto bene.
Vi saprò dire tra qualche migliaio di km se è migliorato qualcosa riguardo il consumo d'olio.
@SALENTINVM

Questa è la cura manhaus. Al 99% tutte le domande che hai posto o ancora da porre hanno già ricevuto risposta, ti basta leggere all'indietro il thread. È lungo ma c'è tutto.
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
@SALENTINVM

Questa è la cura manhaus. Al 99% tutte le domande che hai posto o ancora da porre hanno già ricevuto risposta, ti basta leggere all'indietro il thread. È lungo ma c'è tutto.
Grazie mille per l'aiuto.
Purtroppo per adesso di quanto elencato posso fare solo la pulizia della valvola.
Per il resto devo aspettare il tagliando appena posso.
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
797
Piaciuto
209
Località
japland
L'ideale sarebbe fare prima tutto il resto e poi pulire la valvola perché sennò si tappa di nuovo. A meno che non ti scocci fare due volte lo stesso lavoro.
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
L'ideale sarebbe fare prima tutto il resto e poi pulire la valvola perché sennò si tappa di nuovo. A meno che non ti scocci fare due volte lo stesso lavoro.
Vabbè se la semplicità è quella vista nel video almeno per ora pulisco la valvola ed uno dei tanti problemi lo attenuo
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
L'ideale sarebbe fare prima tutto il resto e poi pulire la valvola perché sennò si tappa di nuovo. A meno che non ti scocci fare due volte lo stesso lavoro.
Pulito maracas che suonavano ma erano sporche di olio. Tra due settimane devo fare un viaggio 600km andata e 600 ritorno. Faccio un paio di pulizie iniettori per pulire quella parte. Vedo il tagliando se da Dicembre riesco ad anticiparlo a metà Agosto. Vi aggiorno finito tutto
 
Ultima modifica:
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
Con la valvola ben pulita vedrai una enorme differenza se prima era tappata.
Onestamente non era tappata, l'ho comunque immersa un quarto d'ora nel WD40 anche se credo che dopo il tagliando vedo se comprarla, alla fine è una cavolata. Stamattina non so se è placebo o altro andava meglio. Vedremo dopo una tirata di 600km con l'additivo pulitore nella benzina migliora ancora in quanto a prontezza, per il tagliando vedremo in seguito.
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
797
Piaciuto
209
Località
japland
Non è placebo. In accelerazione l'auto è più fluida. Nel mio caso la vecchia era così tappata che la differenza era netta e si è notata.
Nel tuo caso per forza di cose qualcosa è migliorato anche se non tantissimo perché non era messa malissimo da quello che racconti.
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
Non è placebo. In accelerazione l'auto è più fluida. Nel mio caso la vecchia era così tappata che la differenza era netta e si è notata.
Nel tuo caso per forza di cose qualcosa è migliorato anche se non tantissimo perché non era messa malissimo da quello che racconti.
Ma anche ieri sera, dopo aver fatto quella pulizia ho sfruttato il tempo libero per disinfettare l'aerazione con lo spray per climatizzatori spruzzato da fuori ed aria condizionata accesa al massimo. Il motore era silenziosissimo.
Speriamo bene
 
Registrato
11 Luglio 2022
Messaggi
38
Piaciuto
18
Età
28
Località
Roma
Questo lo capisco, ma sul manuale dell'auto indicano letteralmente "Consumo di olio: Max 1 litro/1.000 km" e dice di contattare una concessionaria solo se viene superato quel consumo. I casi che leggo qui sono quasi tutti sui 1500/2000 km per litro.
Il concessionario per la garanzia ci farebbe una bella pernacchia.
 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
229
Piaciuto
166
Età
51
Località
Castelnuovo Magra (SP)
Esatto, le Case (tutte) ormai da moltissimi anni, anzi direi da sempre.... si mettono al riparo indicando come "normale" un consumo d'olio di 1 litro ogni 1000 km... che invece normale non è per nulla. Pazzesco! Se un motore consuma quell'olio c'è assolutamente qualcosa che non va... o al limite è spompato.

Comunque Salentinvm, segui i consigli di TOP e otterrai il massimo che si può ottenere dal motore in termini di prestazioni e consumi senza intervenire meccanicamente.

Personalmente sono convinto che la svolta sul consumo d'olio il mio motore l'abbia avuta con lo sblocco della valvola PCV.

Se hai candele vecchie mettile nuove RIGOROSAMENTE della marca (Denso) e gradazione indicate a libretto. Anche questo migliorerà l'andamento del motore.

Se devo essere sincero (ma è solo la mia opinione) lascerei perdere il ceramico, che secondo me va bene su un motore nuovo o rimesso a nuovo, ma su un motore già vecchio rischi di fissare le morchie. Metti piuttosto un buon additivo per migliorare la lubrificazione (tipo STP trattamento olio o Sintoflon).

Se la macchina continua a consumare troppo olio prova a passare a un 5W-40 sintetico, lascia perdere lo 0W-20 che è "acqua" e serve solo a Toyota per consumare meno benzina e rientrare nei parametri delle emissioni euroX.

Tienici aggiornati!
 

ruzzino

TCI Advanced Member
Registrato
15 Agosto 2008
Messaggi
707
Piaciuto
125
Località
Versilia
lascia perdere lo 0W-20 che è "acqua" e serve solo a Toyota per consumare meno benzina e rientrare nei parametri delle emissioni euroX.
Tienici aggiornati!
Non sono d'accordo, se toyota prescrive lo 0W20 vuol dire che il motore è stato progettato per quell'olio.
Per cui solo con quello si ottiene il massimo della resa per fluidità di marcia, lubrificazione a freddo e consumi (non solo per la toyota...)
Poi se per motivi di forza maggiore si deve cambiare gradazione va bene, ci può stare.
E' evidente che in questo caso l'uso dello 0W20 è ormai da scartare
 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
229
Piaciuto
166
Età
51
Località
Castelnuovo Magra (SP)
Ciao Ruzzino, non voglio fare polemica perchè sarebbe sterile.
Ribadisco il concetto (secondo la mia opinione) per cui Toyota ed altre Case prescrivono lo 0W-20.
Ormai le Case sono in permanente sfida per l'abbattimento della CO2 allo scarico, per rientrare nei sempre più restrittivi parametri antiinquinamento (soprattutto negli USA). Uno degli stratagemmi più banali è quello di ridurre la viscosità dell'olio, il motore sarà più fluido si... e consumerà meno carburante (quindi meno CO2), ma la lubrificazione?? Il film di lubrificante sulle superfici sarà sempre più sottile e gli organi in movimento sempre più soggetti ad usura precoce.
La gradazione termica (ormai fittizia) rimane lì solo ad indicare che un olio di quel tipo sarebbe adatto a temperature fino a 10-15°C max!!! E come fa quindi a funzionare? Grazie agli additivi che vengono aggiunti dai produttori migliorando notevolmente il potere lubrificante, additivi che però, come sappiamo, si degradano molto in fretta, soprattutto in seguito alla diluizione con particolato e benzina. Quando l'olio avrà percorso 5-6.000 km sarà un olio da 15°C.... prova a trovarti incolonnato in autostrada a 40°C con il motore rovente senza raffreddamento come mi sono trovato sul Brennero 10 giorni fa a Trento.... sai come "godono" le bronzine e i cilindri?
Riassumendo: lo 0W-20 può funzionare ma deve essere di eccellente qualità e andrebbe cambiato molto più spesso di un olio "termicamente adatto"... inoltre come tu stesso dici, nel caso di motore con un problema di consumo elevato come quelli che intervengono in questo topic è proprio totalmente fuori luogo. Tutto questo IHMO naturalmente.:wink:
 
Alto