Problema consumo olio yaris 1000 del 2007 (benzina)

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Sto programmando l'intervento perché sono curioso di capire quanto influisca sul consumo d'olio. Io però ho una Aygo mk1.
 
Registrato
19 Novembre 2012
Messaggi
66
Piaciuto
41
Località
arenzano
Ho cambiato l'olio 5/40 e aggiunto Mannol 9990 la settimana scorsa. Prima avevo cambiato anche la pcv.
Purtroppo ora non la uso tanto... Per capire se diminuisce il consumo
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Dal pieno d'olio fatto ad inizio ottobre mi manca già un po' d'olio.
L'auto ha percorso circa 1500 km.
Come sempre, motore che gira bene e nessun problema di fumosità. Siccome cambiare la valvola è un secondo e costa due lire mi sono detto di provare. Se poi tra un tagliando e l'altro devo rabboccare più di due litri allora cambio tipologia d'olio.
 
Ultima modifica:

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
144
Piaciuto
90
Età
49
Località
Castelnuovo Magra (SP)
Ciao Top, per capire quanto olio ti sta consumando la piccola puoi misurare la diminuzione di livello e considerare che i 42 mm di intervallo tra min e max sull'astina corrispondono a circa 1,5 litri. Poi fai una proprozione lineare e ricavi il consumo ad oggi. Così facendo ti rendi conto fin da subito (più o meno) dove andrai a parare tra 10.000 km.
Sulla Yaris ho fatto così e il risultato è stato confermato.

Riguardo la PCV, quindi anche tu sulla Aygo hai la valvola dritta come sulla Yaris? Franco sulla IQ mi sembra di ricordare che abbia il tipo a 90°.

Oggi se riesco la smonto e la pulisco.
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Grazie per le dritte sulla misurazione.
Purtroppo la cosa migliore sarebbe quella di misurare dopo una bella tirata autostradale e con motore fermo in piano da una decina di minuti, impossibile al momento.
La valvola è parallela al pavimento.
Al secondo 0:32 del video che vi linko a fine post vedete un pezzo di plastica bianco che sporge alla sinistra del tappo inserimento olio.
Quella è la valvola pcv della Aygo.


 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
144
Piaciuto
90
Età
49
Località
Castelnuovo Magra (SP)
E' identica a quella della Yaris (cod. 40030).
Oggi l'ho smontata e, come ipotizzavo in precedenti messaggi, è un oggetto tecnicamente molto semplice, è un cilindretto di plastica con all'interno un piattello metallico e una molla. La pressione del carter è contrastata dalla molla. Quando la pressione supera quella della molla il piattello si sposta e lascia sfogare l'aria.
L'ho trovata molto sporca ma libera. Se premi il piattello con un cacciavite si apre con facilità. A mio parere, data la semplicità del pezzo, non serve cambiarla, è sufficiente una bella pulita con il gasolio o con dello svitol che scioglie le morchie.
Ecco alcune foto.
Non ho fatto foto alla valvola pulita ma vi assicuro che è tornata come nuova, il piattello è tornato al metallo pulitissimo ed ho persino pulito bene la parte posteriore con dei cottonfioc.

pcv 1.jpg
pcv 2.jpg pcv 3.jpg pcv 4.jpg pcv 5.jpg
 
Ultima modifica:

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
In primo luogo grazie per le immagini, i tuoi post sono sempre dettagliatissimi.
È difficile smontarla oppure ci hai messo giusto il tempo di allentare e sfilarla?

Sinceramente per quello che costa, una volta tolta io la sostituirei direttamente.
Magari si pensa che dopo averla ripulita funziona ma magari non è così.
9.64€ + 6.69 di spedizione stando al link condivido da franco(link acquisto).
Magari anticiperò il prossimo tagliando e la cambierò subito dopo per farla lavorare con olio fresco.
Sono sicuro che la mia sia ben più sporca e tappata della tua.
 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
144
Piaciuto
90
Età
49
Località
Castelnuovo Magra (SP)
Smontarla è semplicissimo, lo si fa senza smontare l'airbox e senza alcun attrezzo.
Con le dita apri e sposti la molletta metallica che stringe il tubo, poi stacchi il tubo innestato sulla parte bianca, qui al limite ti aiuti con un cacciavite a taglio per sbloccarlo facendo leva sul bordo terminale del tubo, appena si è spostato di qualche mm viene via facile.
A questo punto agguanti la valvola con le dita e con movimenti oscillatori la tiri via dalla sua sede.
Essendo la sede di gomma un pò untuosa, una volta mossa vien via facilmente.:wink:

Non credo la tua che sia più sporca della mia, considera che la Yaris è del 2007 e non era MAI stata smontata!:giggle:
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
La mia sarà messa molto molto peggio della tua. ti dico che l'olio nuovo comincia ad essere già scuro.
Non so se l'ho già detto, ma la poveretta non è sempre stata sotto le mie cure e si è fatta 40k km senza fare un tagliando.....mentre da 75k in poi ho fatto anche cambi olio ogni 5k ma è chiaro che qualche danno è stato fatto.
Ragion per cui credo la mia valvola sia bella imbrattata e da sostituire più che da pulire.

Grazie mille manhaus71.
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Manhaus ero lì lì per comprare la valvola nuova poi mi sono detto che aspetterò il prossimo cambio olio (che anticiperò a 5/6k km).
Facci sapere se i consumi di olio diminuiscono post pulizia anche se io credo fermamente che metterla nuova sia l'unico modo per capire se da la differenza nel diminuire il consumo olio.
 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
144
Piaciuto
90
Età
49
Località
Castelnuovo Magra (SP)
Ok, vi terrò aggiornati, anche se non credo che il consumo d'olio della nostra Yaris possa ulteriormente migliorare. Sarebbe già ottimo che si mantenesse sui livelli dove si era assestato (circa 1,1-1,2 etti per 1000 km)
Inoltre inizierò a monitorare il consumo dopo il cambio olio che devo ancora fare, quindi ci vorrà un poco di pazienza.

Nel frattempo, riflettendo sulle condizioni della valvola (molto sporca), mi è venuto in mente un dettaglio che potrebbe spiegare il repentino miglioramento del nostro motore. Quando ho fatto il tagliando l'anno scorso, tra le altre cose, avevo anche sparato con l'aria compressa all'interno del tubo di sfiato (quello sotto l'airbox) ma non mi sembrava di sentire defluire aria perciò non avevo insistito, perchè pensavo che la valvola di non ritorno fosse lì sotto e non volevo in alcun modo danneggiarne la tenuta. Ora questo semplice atto, vedendo come era incrostata la parte posteriore della valvola, in realtà potrebbe averla sbloccata... E' solo un'ipotesi ma a questo punto potrebbe essere plausibile.

Comunque Top, anche se non la vuoi cambiare, magari smontala e puliscila, è un'operazione davvero semplicissima, non ti costa nulla farla se non perdere 15 minuti di tempo.:wink::thumbsup:
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Infatti si. Però per quel che costa andrei dritto di sostituzione svolgendo il lavoro una sola volta.
Credo che nel mio caso il consumo(che è ancora nei livelli di guardia) possa migliorare repentinamente.
E ti dirò di più, adesso con la tua valvola bella pulita la migliorerà ancora la situazione.
Domani se riesco la smonto e la pulisco con WD-40 così ho un primo feedback immediato anche perché sono curioso di capire se lo sbuffo che sento ad arresto veicolo sia colpa di questa valvolina.

 

manhaus71

TCI Advanced Member
Registrato
23 Giugno 2019
Messaggi
144
Piaciuto
90
Età
49
Località
Castelnuovo Magra (SP)
Uhm... può essere, anche se il rumore che si sente sembra più la chiusura di qualcosa... un attuatore che chiude qualche valvola oppure il corpo farfallato che fa qualche movimento di reset.... boooh!
Comunque si, fai la pulizia, è assolutamente raccomandabile. :thumbsup:
Aggiornaci sullo stato della tua PCV.:wink:
 

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Sentendo lo spernacchiamento mi sembra "aria" (fa ridere lo so :tongue:) e da quando ho scoperto grazie a franco l'esistenza di questa valvola ho pensato potesse essere uno dei colpevoli possibili.
Per ora è solo una ipotesi fantasiosa.

Vi aggiornerò senz'altro.

@nomalo a te come sta andando?
 
Registrato
6 Febbraio 2020
Messaggi
31
Piaciuto
25
Età
56
Località
Roma
Siccome di ritorno dalle vacanze di agosto in Sicilia, deluso dalle scarse prestazioni in viaggio la avevo inserzionata, a fine ottobre mi ha contattato una persona che dopo averla vista l'ha voluta e quindi gliel'ho venduta. Pur avendolo messo in guardia dei problemi di consumo olio di questo motore e regalatogli 2 lt. di olio kroon oil emperol racing 10w60 ho controllato il livello insieme a lui e ne mancava ca. 0,5 lt. dall'ultimo rabbocco (ca. 2.000 km) ma soprattutto dopo il cambio candele (ca. 800 km) e la pulizia della valvola PCV non sembrava sceso. Mi sarebbe piaciuto verificare alla distanza i risultati ma comunque le sensazioni erano buone.
Devo confessarvi che ho poi avuto la fortuna di trovare un'altra Yaris usata, questa però 1.3 da 87 cv. del 2008 con appena 50.000 km uniproprietario che però è venuto a mancare e gli eredi avevano deciso di venderla per non sobbarcarsi le relative spese.
Devo dire che è tutta un'altra auto! Molto più silenziosa ed esente da vibrazioni, dalle prestazioni migliori e (udite udite!!!) dal consumo praticamente uguale!!! Ne sono stra soddisfatto!!!
 
Ultima modifica:

TopGun

TCI Advanced Member
Registrato
27 Ottobre 2011
Messaggi
588
Piaciuto
106
Località
japland
Hai fatto bene e sei stato onesto.
Se può servire, il fatto di aver messo il ceratec ha fissato le fasce paraolio come ti dicevo.
Mi è capitato di discutere con un meccanico Toyota e mi confermava che il problema è proprio lì, causato da olio di pessima qualità o inadato come specifiche e cambiato oltre i 15k km.

Hai fatto bene comunque, bel motorino questo.
Fai sempre tagliandi ogni 10k km con gli oli giusti e vedrai!
 
Alto